1. Merhaba Ziyaretçi !
    World Of Trucks Multiplayer Türkiye sitesine katılmak için buradan kayıt olabilirsiniz.
  2. Merhaba Ziyaretçi,
    discord.wotmp.com adresinden discord sunucumuza giriş yapabilirsiniz.
  3. Merhaba Ziyaretçi,
    Steam grubumuza katılıp, yapılan etkinliklerden ilk haberdar olma şansını yakala!

Çözüldü Güncelleme ve gelen sorun

Konusu 'Çözülmüş Sorunlar' forumundadır ve Pentium tarafından 2 Eylül 2015 başlatılmıştır.

Konu Durumu:
Yanıtlara kapalı.
  1. Pentium

    Pentium
    Kayıtlı Kullanıcı ETS2 Sahibi

    25
    3
    1
    35
    TruckersMP Profili
    Öncelikle tüm tırcılar camiasına selamun aleyküm .

    Bu ilk konum bir kusurum vs . var ise affola .

    Şimdi konumuza gelelim arkadaşlar ben oyunun son sürümünü indirdim SP de sorunsuz oynarken mp indiriyorum ama desteklenmeyen oyun sürümü diyor .

    Ve 1.19.2.1 s sürümüne ihtiyaç duyduğumu belirtiyor napmalıyım nasıl MP girebilirim .

    Hata bu resimdeki arkadaşlar ETS MP den yeni sürümü indirip kurunca core.dll hata veriyor yoksay diyip geçiyorum bu sefer launcher.exe hata veriyor ne yapmalıyım ?
    [​IMG]
     
  2. White Wolf

    White Wolf
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    59
    15
    100
    Kenworth
    TruckersMP Profili
    steamden ets2 ye özelliklere bas betalara gel ordan temporary 1924 ü seç ondan sonra oynayabilirsin
     
  3. SouL'Fly

    SouL'Fly
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    23
    335
    66
    85
    DAF
    TruckersMP Profili
    Steam > Oyun Kütüphanesi > Ets 2'nin üstüne sağ klik yap > Özellikler > Betalar > 1.19.x'i seç daha sonra yüklenmesini bekle sonra girebilirsin :)

    Bunu herhalde 100. kez yazıyorum :D :D
     
  4. CumaliBzdmR

    CumaliBzdmR
    Yönetici
    Plaka

    33
    4.641
    9.261
    200
    Volvo
    TruckersMP Profili
    Alper34 bunu beğendi.
  5. Pentium

    Pentium
    Kayıtlı Kullanıcı ETS2 Sahibi

    25
    3
    1
    35
    TruckersMP Profili
    1.15.01 sürüm indirdim bakalım bir şekilde halledeceğim olmadıüı taktirde dediğini yapacağım dostum sağolasın :) 4 dakikya sonucu görücez :)
     
  6. Beykozlu Selçuk

    Beykozlu Selçuk
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    27
    548
    1.104
    210
    DAF
    TruckersMP Profili
    1.15 çözüm olmaz. Suanda ETS2MP Modu 1.19 u desteklemekte.
     
    En son bir moderatör tarafından düzenlenmiş: 25 Eylül 2015
    Ahmet53 bunu beğendi.
  7. kaptan demir

    kaptan demir
    Kayıtlı Kullanıcı ETS2 Sahibi

    184
    94
    85
    what????? 1.15 sürümü ile uyumlu değilki şuanki multiplayer. az beklesen ölmezsin birkaç güne çıkacak mp. kaptan demir söyledi dersiniz sürüm düşürmeye değmez
     
  8. Pentium

    Pentium
    Kayıtlı Kullanıcı ETS2 Sahibi

    25
    3
    1
    35
    TruckersMP Profili
    Bende şimdi farkına vardım dostum teşekkürler :)
    1.3 GB in babam in :) anlaşılan bu gece oyun oynamayacağım :) Teşekkürler sağolun :)
     
    CumaliBzdmr bunu beğendi.
Konu Durumu:
Yanıtlara kapalı.