1. Merhaba Ziyaretçi,
    Ramazan ayı boyunca düzenlediğimiz konvoylara katılmak istemez misin? Ayrıntılar İçin Tıkla!
  2. Merhaba Ziyaretçi !
    World Of Trucks Multiplayer Türkiye sitesine katılmak için buradan kayıt olabilirsiniz.
  3. Merhaba Ziyaretçi,
    discord.wotmp.com adresinden discord sunucumuza giriş yapabilirsiniz.
  4. Merhaba Ziyaretçi,
    Steam grubumuza katılıp, yapılan etkinliklerden ilk haberdar olma şansını yakala!

Çözüldü Mod

Konusu 'Çözülmüş Sorunlar' forumundadır ve dwyan3 tarafından 19 Aralık 2015 başlatılmıştır.

Konu Durumu:
Yanıtlara kapalı.
  1. dwyan3

    dwyan3
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    31
    41
    1
    65
    Volvo
    TruckersMP Profili
    Merhaba arkadaşlar oyunu modlu oynaya bilmek için hangi sürümü güncellemem lazım ? normal modları belgeler-mod klasörü icine atıyorum. oyuna giriyorum bu sefer profil çöküyor.
     
  2. DarkBlueRZ

    DarkBlueRZ
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi

    3
    0
    200
    Multiplayerda modlar desteklenmemekte, single playerda mod kullanmak için ise modun desteklediği oyun sürümünü kullanmalısınız. Modun çalıştığı sürüm bilgisini modu indirdiğiniz sayfada yazıyorsa öğrenebilirsiniz.
     
  3. SoLobLeN

    SoLobLeN
    Özel Üye Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    609
    588
    230
    Volvo
    TruckersMP Profili
    Bu oyun sürümü ve Mod Sürümüne göre değişir.Oyun sürümünüz güncel,Mod sürümü ise çok eskiyse bazen böyle sorunlar olabiliyor.Kullandığın modu atarsan belki yardımcı olabilirim.
     
  4. corbanez

    corbanez
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    1.292
    1.905
    200
    Renault
    TruckersMP Profili
    Oyun hangi sürümdeyse modun sürümü de aynı olmalı. Örneğin; 1.19 için denenmiş ve çalıştırılmış bir mod 1.22 güncellemesi için çalışmayabilir.
     
  5. dwyan3

    dwyan3
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    31
    41
    1
    65
    Volvo
    TruckersMP Profili
    SP de oynıyacağım modları şimdi diyelim ki indireceğim mod 1.22 sürümünde çalışıyor. Daha sonra ben başka bir mod kullanmak istedim o mod ise 1.18 de çalışıyor fakat bende 1.22 yüklü o zaman 1.18 olan modu sistem çalıştırır mı? çünkü alt modu olduğu için çalıştırması gerekmez mi?

    şimdi 1.22 ve 1.18 modları var ben 1.22 sürümünü kurarsam o sürüm 1.18 modunuda çalıştırmaz mı?
     
  6. DarkBlueRZ

    DarkBlueRZ
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi

    3
    0
    200
    Hayır, yeni sürümde çalışmayabilir. Basit bir şekilde açıklamak gerekirse; güncellemelerde değişikliklere gidiliyor, bu da çalışma düzenini değiştiriyor diyebilirim.
     
    dwyan3 bunu beğendi.
  7. dwyan3

    dwyan3
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    31
    41
    1
    65
    Volvo
    TruckersMP Profili
    sürüm küçük değilse büyük olursa bir alt modu çalıştırmaz mı? birde sizce hangi sürüm en kapsamlı mod'a sahip sizce
     
  8. corbanez

    corbanez
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    1.292
    1.905
    200
    Renault
    TruckersMP Profili
    Bunlar birbiri arasında değişen şeyler yani oyunun 1.14 sürümü için yapılmış bir mod 1.22 güncellemesinde çalışabilirken başka bir mod çalışmayabiliyor. Bu genelde geniş çaplı modlarda oluyor mesela harita modlarında genelde mod ve oyun aynı sürümde olması gerekmekte.
     
  9. dwyan3

    dwyan3
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    31
    41
    1
    65
    Volvo
    TruckersMP Profili
    siz hangi sürümü önerirsiniz mod için?
     
  10. corbanez

    corbanez
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    1.292
    1.905
    200
    Renault
    TruckersMP Profili
    Mod hangi sürüm için uygunsa o oyun sürümünü kullanmanız lazım.
     
    CumaliBzdmr bunu beğendi.
Konu Durumu:
Yanıtlara kapalı.