1. Merhaba Ziyaretçi,
    Ramazan ayı boyunca düzenlediğimiz konvoylara katılmak istemez misin? Ayrıntılar İçin Tıkla!
  2. Merhaba Ziyaretçi !
    World Of Trucks Multiplayer Türkiye sitesine katılmak için buradan kayıt olabilirsiniz.
  3. Merhaba Ziyaretçi,
    discord.wotmp.com adresinden discord sunucumuza giriş yapabilirsiniz.
  4. Merhaba Ziyaretçi,
    Steam grubumuza katılıp, yapılan etkinliklerden ilk haberdar olma şansını yakala!

Çözüldü Merhaba cannot valiadate game version.

Konusu 'Çözülmüş Sorunlar' forumundadır ve Todesschrei tarafından 26 Aralık 2015 başlatılmıştır.

Konu Durumu:
Yanıtlara kapalı.
  1. Todesschrei

    Todesschrei
    Kayıtlı Kullanıcı ETS2 Sahibi

    4
    2
    50
    DAF
    TruckersMP Profili
    Merhaba kardeşlerim abilerim dün ets2 aldım kurulumu gerçekleştirdim Desteklenen Oyun Sürümü: 1.21.1s indirdim ve ets2mp yi kurdum ama ne denersem deneyim bu hatayı alıyorum ne yapmam gerekiyor ?

    [​IMG]
    [​IMG]
     
    En son bir moderatör tarafından düzenlenmiş: 26 Aralık 2015
  2. AHMETUGBA

    AHMETUGBA
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    676
    459
    165
    Scania
    TruckersMP Profili
    1. Antivirüs varsa kapatıp öyle deneyin.
    2. Kurulumdaki işlemleri doğru bir şekilde yaptığınıza emin olun. Yani "Steam\steamapps\common\Euro Truck Simulator 2" klasörünü gösterdiğinizden emin olun. Bunun için şuraya bakabilirsiniz.
    3. Steam Kütüphanesine giderek oyunun üzerine sağ tıklayın. Özellikler>Yerel Dosyalar> Oyun Önbelleğinin Bütünlüğünü Doğrula
    4. ETS2MP 'yi yönetici olarak çalıştırın.
     
    En son bir moderatör tarafından düzenlenmiş: 26 Aralık 2015
  3. Todesschrei

    Todesschrei
    Kayıtlı Kullanıcı ETS2 Sahibi

    4
    2
    50
    DAF
    TruckersMP Profili
    versiyon Desteklenen Oyun Sürümü: 1.21.1s modu 3. ye kaldırıp yüklüyorum yönetici olarakta çalıştırdım ama olmuyor :/
     
  4. AHMETUGBA

    AHMETUGBA
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    676
    459
    165
    Scania
    TruckersMP Profili
    hata için söylenen bunlar ama dilerseniz özelden team wiever id ve şifre verin o şekilde bi bağlanıp bakayım .
     
  5. Bomlife

    Bomlife
    Emekli Yönetici Kayıtlı Kullanıcı
    Plaka

    2.105
    1.965
    300
    Mercedes
    ETS2MP sürümü doğrulamadığı zaman bu hata çıkar. Bağlantıyı engelleyen virüs programı, güvenlik duvarı vs. olabilir. http://api.ets2mp.com/version/ sayfasına ulaşabiliyor musun?
     
  6. Todesschrei

    Todesschrei
    Kayıtlı Kullanıcı ETS2 Sahibi

    4
    2
    50
    DAF
    TruckersMP Profili
    Ulaşamıyorum ne yapmam gerekiyor ?

    Kod:
    {"name":"0.2.0.4","numeric":"20400","stage":"Alpha","checksum":{"dll":"2dec474cf087f2d7a634e1ba4892bbdd","adb":"f94d03859eae891017fd10fba98ac943"},"time":"2015-12-06 20:45:00","supported_game_version":"1.21.1s"} 
    bu yazıyor
     
    En son bir moderatör tarafından düzenlenmiş: 27 Aralık 2015
  7. Bomlife

    Bomlife
    Emekli Yönetici Kayıtlı Kullanıcı
    Plaka

    2.105
    1.965
    300
    Mercedes
    Tamam o sayfaya ulaşımda bir sorun yok. Oyunun sürüm doğrulamasını engelleyen bir şeyler var. İlgili olabilecek tüm programları kapatmayı dene. Bu aralar bu sorunu yaşayan var, senden kaynaklanan bir durumda olmayabilir.
     
  8. TurkAskeri21

    TurkAskeri21
    Kayıtlı Kullanıcı ETS2 Sahibi

    34
    30
    1
    50
    DAF
    TruckersMP Profili
    aynı sorun şuanda bendede var.Oyun sürümüm ETS2MP'in desteklediği sürümle aynı olmasına rağmen oyun açılmıyor.Desteklenmeyen oyun sürümü diyor.MP'i silip kurdum olmadı saatlardir forumda dolaşıyorum inşallah çözebilirim sorunu.
     
Konu Durumu:
Yanıtlara kapalı.