1. Merhaba Ziyaretçi,
    Ramazan ayı boyunca düzenlediğimiz konvoylara katılmak istemez misin? Ayrıntılar İçin Tıkla!
  2. Merhaba Ziyaretçi !
    World Of Trucks Multiplayer Türkiye sitesine katılmak için buradan kayıt olabilirsiniz.
  3. Merhaba Ziyaretçi,
    discord.wotmp.com adresinden discord sunucumuza giriş yapabilirsiniz.
  4. Merhaba Ziyaretçi,
    Steam grubumuza katılıp, yapılan etkinliklerden ilk haberdar olma şansını yakala!

Çözüldü ETS2MP "Connot validate game version" sorunu

Konusu 'Çözülmüş Sorunlar' forumundadır ve Experto tarafından 29 Kasım 2015 başlatılmıştır.

Konu Durumu:
Yanıtlara kapalı.
  1. Experto

    Experto
    Kayıtlı Kullanıcı

    27
    4
    1
    0
    Arkadaşlar başlıktada belirttiğim gibi ets2mp girerken bu hatayı alıyorum araştırdığıma göre sebebi oyun versiyonunun uyuşmaması. Ets2mp yi indireceğim yerde gerekli oyun sürümünü 1.21.1s olarak gösteriyor. Steamde betalarda 1.21.x var onu denedim olmadı 1.12.1 i denedim olmadı 1.15.1 i denedim olmadı hiçbiri seçeneğini seçtim yine olmadı(sürümleri değiştirmeden önce ets2mp yi sildim sürümü değiştirince tekrar kurdum).
    Aklıma takılan şöyle bir sorun var ben ets2 yi almadan önce korsanını oynuyordum mp için indirimden satın alayım dedim acaba sildiğim korsan oyundan bazı dosyalar kaldıda oyun ondanmı sürüm uyuşmuyor diyor.Bu arada windows firewall dan port falanda ekledim internette öyle bişelerde vardı.(Yurt interneti kullanıyorum)
    Yardımlarınız için şimdiden TEŞEKKÜR EDERİM.

    edit: windows 8.1 kullanıyorum
     
  2. CumaliBzdmR

    CumaliBzdmR
    Yönetici
    Plaka

    33
    4.641
    9.272
    200
    Volvo
    TruckersMP Profili
    Virüs programın varsa kapat , mp modunu silip öyle yükle.
    Ve Ets 2 betalardan hiçbiri seçeneğini seç, en uygunu o.
    Yine olmazsa aklında soru işareti kalmaması adına Ets 2'yi silersin eski dosyaları falan varsa gider ,tekrar yüklersin.
     
  3. legestar TR

    legestar TR
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    154
    52
    85
    Volvo
    TruckersMP Profili
    • Oyun sürümünü 1.21.1s yapınız.
    • MP'yi son sürüm yapınız.
     
  4. Experto

    Experto
    Kayıtlı Kullanıcı

    27
    4
    1
    0
    oyunu silip tekrar yüklemişliğim var işe yaramamıştı ama tekrar denerim. Anti virüsü kapatıpda denemişliğimde var işe yaramamıştı oda. yardımın için teşşekkür ederim



    oyun sürümünde 1.21.1s yok onun yerine 1.21.x var onu denedim olmadı. Mp yi ise sitesinden en son sürümünü indirdim zaten başka yerden sürümü ayarlanıyorsa bilmiyorum. yardımın için teşekkür ederim
     
  5. DarkBlueRZ

    DarkBlueRZ
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi

    3
    0
    200
    @Experto Aynı hata bende de mevcut, fakat arka arkaya "Evet" seçeneğini seçtiğimde oyunu açabiliyorum, küçük bir ihtimal fakat bir deneyin isterseniz. Aşağıdaki videoyu az önce kaydettim.

     
    CumaliBzdmr ve Semihcan bunu beğendi.
  6. Bomlife

    Bomlife
    Emekli Yönetici Kayıtlı Kullanıcı
    Plaka

    2.105
    1.965
    300
    Mercedes
    http://api.ets2mp.com/version/ sayfasını görüntüleyebiliyor musun? Sürüm doğrulaması için bağlantıyı engelleyen bir şeyler olabilir.
     
  7. Experto

    Experto
    Kayıtlı Kullanıcı

    27
    4
    1
    0
    Kod:
    {"name":"0.2.0.3.4","numeric":"20340","stage":"Alpha","checksum":{"dll":"fb4b7d2a6881664f7c92823f64a7a631","adb":"f94d03859eae891017fd10fba98ac943"},"time":"2015-11-15 15:55:00","supported_game_version":"1.21.1s"}
    böyle bi yazı çıkıyo
     
    En son bir moderatör tarafından düzenlenmiş: 1 Aralık 2015
  8. Bomlife

    Bomlife
    Emekli Yönetici Kayıtlı Kullanıcı
    Plaka

    2.105
    1.965
    300
    Mercedes
    O zaman bağlantıyı engelleyen bir şeyler var, virüs programı vs. gibi.
     
  9. Experto

    Experto
    Kayıtlı Kullanıcı

    27
    4
    1
    0
    Bu zamana kadar denemediğim şey kalmadı. Virüs programını kapattım olmadı. Betalardan sürümü değiştirdim olmadı. Bilmem kaç kere silip tekrar indirdim olmadı. Windows güvenlik duvarını kapattım oldu :D. Sorun çözülmüştür konu kapatılabilir.
     
    CumaliBzdmr bunu beğendi.
Konu Durumu:
Yanıtlara kapalı.